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To minimize the amount of post processing your photos require, 
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'Going Manual, A Guide to Digital Photography and Post Processing' 
from GoingManual.com
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Introduction

So you've taken the best picture you can but it doesn't end there. You need to master 
the digital darkroom to get the best from your image. The following tutorials are suitable 
for beginners but by combining the techniques you'll be able to achieve quite advanced 
image adjustments.

Register at the GoingManual.com forums for help and support. Comments on all the 
tutorials are welcome. Your comments may contribute to make these tutorials even 
easier to understand in the next edition. It's possible the website has already been 
updated so have a look to see.

I hope this book proves useful and you enjoy learning how to improve your digital 
darkroom skills.

- Simon
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Photoshop Primer 

 

The menu 
The menu at the top of the program 
contains the tools and features of 
Photoshop. 

Find missing windows in the Windows 
section of the top menu. Make sure they 
have a check mark (tick), if not they wont 
be visible. Just click on them to show them. 
These two are usually on tabs in the same 
window. You can drag and drop the tabs of 
windows onto each other or into a window 
of its own 

Items in the menu are reference using a 
notation e.g. File>New where New is within 
the submenu of File. It is used for multi 
level sub menus such as 
Image>Adjustments>Levels to open up the 
Levels dialog window. 

 

Layers
Photoshop uses layers. Layers have many advantages over non layer image 
manipulation programs. If you make changes to an image you can use the Undo feature 
to go back and try again. Undo usually has a limited amount of steps back, however 
using layers the image an be copied and pasted onto itself to create a digital collage. 
Changes can be made to the new layer leaving the original image intact. Pieces of an 
image can be copied and pasted onto a new layer to allow changes to show in selected 
areas or you can erase areas of a copied image and let the original image show 
underneath. A layer mask works in a similar way allowing changes you make to a layer 
to show only where you choose. More on layer masks later. One of the first things I do 
when working on images is to copy the image to a new layer this protects the original 
image as you can't accidentally save over your original Jpeg image. Jpeg doesn't 
support layers so you have to flatten the image (Image>Flatten image). You can even 
make layers visible or invisible by toggling the small eye icon in the layers window. 
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Click to enlarge

Frequently Used Windows 
Undo errors using ctrl+z or the History 
window, Window>History. 

If your monitor is small you can use the 
'Tab' key to temporarily remove all extra 
windows and clear your workspace. Hit Tab 
again to get them back. 

Windows>Tools to show the tools palette 
(a.k.a. the tools window)
Windows>Layers to show the Layers 
window.
Windows>History to show the History 
window. 

When an item in the tools window is 
selected it looks pressed in. 

A selected layer is blue. Usually changes 
you make will only effect the selected 
layer, You can select multiple layers by 
holding down shift and clicking the 
additional layers. All selected layers will 
then be blue. 

Delete a layer by moving the mouse over 
the layer in the layers window and right 
clicking. Select 'Delete Layer' from the right 
click options. You can also delete a layer 
quickly and easily by (left) clicking on the 
layer and dragging the mouse over the 
trash can at the bottom of the layers 
window. It will turn into a fist. Release your 
mouse and the layer is deleted. 

Rename a layer by right clicking on the 
layer in the Layers window and selecting 
'Layer Properties' enter the new name and 
click 'OK'. 

5



 

Changing the opacity 
Changing the opacity of a layer affects how 
see through it is, sometimes referred to as 
Alpha. Its a useful feature to position one 
layer on top of another. 

 

 

Hidden tools Some tools are hidden 
underneath others. If a tool icon has small 
black arrow then other tools are hidden 
behind it. In the example the 'fill' tool icon 
hides the 'gradient fill' tool icon. Click and 
hold down the mouse on the icon and drag 
the mouse to the right. The hidden tools 
will then be visible in a drop down list. 
Select the tool you want and it becomes 
the visible tool. 

Discuss this tutorial here

http://goingmanual.com/photo/board/viewtopic.php?t=11
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Saving Your Image 

There's one step common to all the tutorials. After manipulating your image, you'll need 
to save it. 

Now your photo is electronic, it's a file. There are several file types and all have their 
benefits. To save space on your hard drive software can compress the file so it's smaller. 
The trade off for small files is usually loss of quality. The two categories for compression 
are lossless and lossy. As the names would suggest lossy compression results in 
reduction in quality while lossless does not. 

Lossy compression includes Jpeg and may be the only option on your camera. GIF is not 
suitable for photos so you can disregard it. The amount of compression in a Jpeg can be 
chosen at the time of saving typically 80% provides a greatly reduced file size with no 
noticeable loss in quality. 

Lossless compression includes Tiff and PNG. 

Repeated opening and saving of a Jpeg will cause it's quality to decrease and over time 
the quality will drop to a noticeable level. Over or repeated compression result in 
compression 'artifacts', visible signs of compression. Only save in JPG when you have to, 
when file size is a real concern or when you have finished editing an image. Due to the 
method of compression, different pictures will compress to different values even if you 
use the same compression settings. 

A megabyte (Mb or meg) is 1000 kilobytes (Kb or k). You camera measures the image 
size in megapixels (Mp). 

10% quality, file size 6k 80% quality, file size 27k 100% quality, file size 55k

For storage save in Tiff or PNG. Both are lossless so the image quality wont degrade 
every time you save the file. Tiff and PNG files do use compression but suffer no loss of 
quality. The file sizes are typically larger than Jpeg but smaller than uncompressed files. 
Unfortunately I cant show you the tiff as there not a web supported format so I've used 
100% Jpegs below for comparability with the e-book, you can see the tiffs there. LZY 

7



compression is a lossless form of tiff compression and can be used to reduce file size 
while not reducing file quality. 

png24 file size 91k
lzy compressed tiff file size 

142k
(image above 100% Jpeg)

uncompressed tiff, file size 170k
(image above 100% Jpeg)

Raw is simply the raw image data and needs to be converted to an image type using 
software before any further work can be done on it. RAW file sizes typically equal the 
number of pixels so an 8Mp (Megapixel) RAW file will be 8Mb (Megabyte). 

You camera will take in either Jpeg or RAW. You should save in TIFF when you can and 
Jpeg when you have to. 

Exif information is recorded at the time the image is taken by most digital cameras. It 
includes the data for the shot such as camera make and model, and the setting used, 
ISO, aperture and shutter speed. It's a great learning tool so you might want to view it 
as you study. 

PNG does not save Exif information and Jpeg will save it after you have edited it only if 
you choose 'Save as' (in Photoshop). If you choose Photoshop's 'Save for web', all Exif 
data will be lost. Saving as Tiff will preserve Exif data. 

If you use the excellent, free, open source Firefox browser you can view Exif as you surf 
or if you right click and choose 'open with>firefox' in our file browser. 

Get Firefox here. www.getfirefox.com 

And the very handy Exif plug in here, 
http://ted.mielczarek.org/code/mozilla/fxif/
Fxif plugin included with kind permission of it's author by Ted Mielczarek. 
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File Saving in Photoshop 

To save a file in Photoshop you can use 'File>Save' but be warned you will overwrite the 
original file. To avoid this save the file with a different name using 'File>Save As'. 
Choose the file type from the drop down list and enter a new file name. You may have 
another dialog window appear with additional saving options such as type or amount of 
compression. To preserve Exif information in Jpegs make sure the 'As a Copy' box is 
checked. 

If the image is intended for email or posting on the Internet you can use the 'File>Save 
For Web'. First re-size the image using 'Image>Image Size' to something appropriate for 
the Internet. A width of less than 800 pixels is typical. Then choose the file type, usually 
Jpeg for the Internet, and set the quality. You might be able to go as low as 60% quality 
and still have an acceptable image with only small artifacts. The file size is indicated in 
the bottom left corner of the Save for Web window. You also have the option of seeing a 
'before and after' view. Click the '2-up' tab at the top of the preview window. 

8 Mega Pixel File Size Comparison 

Photoshop The Gimp 
Jpeg 10/12 (83%) 1.7Mb 1Mb 

Jpeg 12/12 (100%) 4Mb 3.9Mb 

PNG 8.57Mb 3.9Mb 

Tiff LZY 9.45Mb 9.5Mb 

Tiff None 22.8Mb 22.7Mb 
Taken using Jpeg setting with a Canon 350D. File size out of camera 2.99Mb. 

Saved using 'Save As' and the same file in both programs. PNG in The Gimp was 
set at 9 no similar setting available in Photoshop. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=12 
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Adding a Border 

A border can help separate the image from its surroundings making it useful when 
posting pictures on the Internet. 

Adding a Border in Photoshop 
 

• Open your image, 'File>Open'. 

 

 

• Click the foreground color to open 
the color choice dialog window. 

 

 

• Set your color using by clicking on 
the band of color then the large color 
square 

• Alternatively if you know the 
hex value enter it where shown. 
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• Click 'Image>Canvas Size'. 
• Increase the values to create your 

border. 
• Every 2 pixel increase will create a 1 

pixel border (1 pixels each side) 
• If all you want is a simple border 

then you can finish here. 

 

 

• To add a second color border repeat 
the process and select a different 
color. 
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• Adding a drop shadow can create a 
nice effect. 

• Select the magic wand tool.  
• Click the layer you want to add the 

effect to. In the Example I clicked 
the white layer 

• Create a new layer 
• Fill the layer with the same color as 

the layer underneath 
• Make sure you select the right fill 

color then Edit> Fill. In the example 
the color was white. 

• Open the Layers Window, 'Windows> 
Layers'. 

• Double click the layer you would like 
to add an effect to. 

• The blending options dialog window 
opens.

• Enter the effect you want. In the 
example I used an Inner Shadow 
with default settings.

 

 

• Ready to print or post on the web. 

Discuss this tutorial here 

http://goingmanual.com/photo/board/view
topic.php?t=13   topic.php?t=13   
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Levels Adjustment 

A slight mistake in exposure can be corrected in post processing. The two best methods 
are 'Levels' and 'Curves'. were going to have a look at levels here to see how easy it is 
to make a slight wrong, right. 

Levels Adjustment in Photoshop 

 

You can make a levels adjustment 
directly on your photo layer using 
'Image>Levels' but there is a great 
feature in Photoshop that lets us 
have a little more control. 

At the bottom of the Layers window 
is a small half black, half white circle 
with a tiny drop down arrow. Click on 
it to reveal the options available. 
These are all 'Adjustment Layers' 
meaning any changes you make 
don't affect your photo directly until 
you choose. You can also access the 
Adjustment Layer option in 'Layer> 
New Adjustment Layer'. 

There are lots of advantages to 
Adjustment Layers, you can edit it at 
any time, just click on the icon in the 
layers window. You can reduce their 
effect simply by reducing the opacity 
and if, after you make an 
adjustment, you're not happy, delete 
the layer and start again. 
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• A histogram will window open up 
showing you the tonal values of your 
image. We're interested in the right 
and left side of the histogram. 

• Both ends of the histograms curve 
should reach the sides. If they don't 
then the image is not using the full 
dynamic range. 

• Directly under the histogram are 
three small slider arrows 
representing shadows (black), mid 
tones (gray) and highlights (white). 

 

 

• In our example the histogram doesn't 
reach the right hand side so we 
lacking dynamic range in the 
highlights due to a slight 
underexposure. 

• Move the highlights slider left and 
look at the image. It will become 
brighter as you move it. 

• Find the optimum place, which is 
usually just as the histogram starts 
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Before

 
After 

• Click OK to apply the new settings.
• When you are ready to save your 

image you'll need to flatten the 
layers. 

• Click 'Layer>Flatten Image' and 
save. 

This technique can also be used when 
your image is slightly overexposed to 
make shadows dark or blacks, black. 
just move the black shadows slider to 
the right. In my experience moving 
the mid tones slider distorts the 
balance of tones so much it rarely, if 
ever, helps. 
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• Another great feature of Adjustment 
Layers is how they can affect only 
selected areas.

• In this example I've painted a black 
circle on the adjustment layer. The 
black paint doesn't show on the 
image but on the adjustment layer 
preview in the layers window. If I use 
black paint the adjustment is 
decreased to zero, white areas show 
the full effect of the adjustment. 

• Using gray to paint the adjustment 
layer reduces the effect by how dark 
or light the gray is. A very useful 
trick when processing images with 
distinct areas in your image that 
require different amounts of 
adjustment. 

• An example would be a shot of the 
mountains, where the valley is dark 
and the snow is bright. Increasing 
the levels to brighten the valley 
would blow out (over expose) the 
snow so increase the levels until the 
valley looks right. Select the 
adjustment layer mask and paint 
black or dark gray where the snow is. 

• We can use this technique for 
advanced post processing, e.g. to 
simulate a graduated ND filter or to 
blend multiple exposures together. 
Have a look at the Blending Multiple 
Images tutorial to find out how. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=14 
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Curves Adjustment 

A slight mistake in exposure can be corrected in post processing. The two best methods 
are 'Levels' and 'Curves'. We're going to have a look at levels here to see how easy it is 
to make a slight wrong, right. 

Levels usually an easier fix and if the exposure correction is to be applied to the whole 
image levels is the preferred way to correct the exposure. However curves is useful in 
correcting tricky exposures. There is also a technique called the S-Curve which can 
have a dramatic effect on your photo. First lets look a basic adjustment using curves. 

Curves Adjustment in Photoshop 

 

• You can make a levels adjustment 
directly on your photo layer using 
'Image>Curves' but there is a great 
feature in Photoshop that lets us 
have a little more control. 

At the bottom of the Layers window 
'Window>Layers' is a small half 
black, half white circle with a tiny 
drop down arrow. Click on it to 
reveal the options available. These 
are all 'Adjustment Layers' meaning 
any changes you make don't affect 
your photo directly until you choose. 
You can also access the Adjustment 
Layer option in 'Layer> New 
Adjustment Layer'. 

There are lots of advantages to 
Adjustment Layers, you can edit it at 
any time, just click on the icon in the 
layers window. You can reduce their 
effect simply by reducing the opacity 
and if, after you make an 
adjustment, you're not happy, delete 
the layer and start again. 
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• A graph opens up with a diagonal 
line running across it. 

 

 

• Click on the line somewhere in the 
middle and an adjustment point 
appears 

• To increase exposure move the 
adjustment point up, and vice versa. 
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Before

 
After 

• Click OK to apply the new settings.
• We can use this technique for 

advanced post processing, e.g. to 
simulate a graduated ND filter or to 
blend multiple exposures together. 
Now you've got the basics down go 
look at the S-Curve adjustment 
tutorial to understand more how 
curves can improve your images. 
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• Another great feature of Adjustment 
Layers is how they can affect only 
selected areas.

• In this example I've painted a black 
circle on the adjustment layer. The 
black paint doesn't show on the 
image but on the adjustment layer 
preview in the layers window. If I 
use black paint the adjustment is 
decreased to zero, white areas show 
the full effect of the adjustment. 

• Using gray to paint the adjustment 
layer reduces the effect by how dark 
or light the gray is. A very useful 
trick when processing images with 
distinct areas in your image that 
require different amounts of 
adjustment. 

An example would be a shot of the 
mountains, where the valley is dark 
and the snow is bright. Increasing 
the levels to brighten the valley 
would blow out (overexpose) the 
snow so increase the curve until the 
valley looks right and paint black or 
dark gray where the snow is, on the 
adjustment layer. 

We can use this technique for 
advanced post processing, e.g. to 
simulate a graduated ND filter or to 
blend multiple exposures together. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=15 
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The S-Curve Adjustment 

Here is a really simple technique to enhance a certain type of image. Not all pictures will 
benefit from this, but those that do, sometimes really do. It's a matter of personal taste 
too. I'm a fan of the s-curve adjustment, it just takes a little experience to know if it will 
help an image or not. If you're not sure it takes less than a minute to find out. 

The S-Curve makes the darks darker and keeps the highlights bright. It's a great way to 
improve a 'flat' image. 

The S-Curve in Photoshop 

 

• This tutorial assumes you have 
already been through the curves 
tutorial or are already familiar with 
adding an adjustment layer. 

• Open your image. 

 

 

• Open a new curves adjustment layer 
dialog window, 'Layers>New 
Adjustment Layer> Curves'. 
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• Click on the line at around the upper 
3/4 position. 

• Move it slightly up. 
• Click on the line at the lower quarter 
• Move is slightly down 
• The actual amount you move it 

depends on the photo. 
• You should end up with a 'S' shaped 

curve as shown. 

 

 

• Your finished image will have richer 
color and a better dynamic range. 

• Flatten 'Image>Flatten Image' and 
save. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=16 
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Adjusting White Balance 

Our minds compensate for slight variations when colors are out of balance. Sometimes 
when we later look at a photo on a computer there is another color cast over it. This is 
often seen with different types of lighting. Tungsten lighting can give an orange cast 
and florescent lights a greenish tint. Colored walls also can impart their colors 
especially when using flash. It is possible to set the white balance in camera, before 
you take the picture, consult your manual to see how. Traditionally, film photographers 
used filters to try to compensate but we can remove it in a number of ways in post 
processing.
 
If you're shooting in RAW then the color cast can be dealt with in the conversion to 
Jpeg. Please read the RAW conversion tutorial to find out more. If you're shooting Jpeg 
then we can remove the color cast in post processing. 

There are several ways to remove the color cast. All require a little practice as they 
reply on your opinion that the color is correctly balanced. 

Correcting White Balance 
in Photoshop

Take 1 

 

• Open your image, 'File>Open'. 
• This product photo was taken in 

Jpeg, in a home made light tent 
using a sheet as a diffuser and 3 
halogen table lights. 

• The white background isn't really 
white and has a tint. 

• It's important to develop the skill of 
detecting what color is tinting the 
photo. In this photo the white 
background makes it easier to tell 
there is a red/orange cast. 
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• Open a new levels or curves 
adjustment layer dialog window, 
'Layers>New Adjustment Layer> 
Levels' (see the Layers or Curves 
tutorial). 

• Notice the 3 eyedropper tools. The 
left one can be used to determine 
the black point, the middle for the 
18% gray and the right for pure 
white. 

• Select a point on the image that you 
believe should be pure white. 

• Select the white eyedropper, move it 
to the relevant area and click. 

 

• If you we're lucky enough the color 
cast will disappear. If not click 
another area and experiment to see 
if it's going to work. 

• You can experiment with the black 
and gray droppers too. 

Not all images have an area that 
should be pure white, so this won't 
always work but its a handy first 
step. 

If you're happy at this point, flatten 
and save. 
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Take 2 

 

• I'll assume the above didn't work. 
Delete your adjustment layer and we 
can try something else. 

• Open a new Color Balance 
adjustment Layer, 'Layers>New 
Adjustment Layer> Color balance' 

• You should have already tried to 
determine the color of the cast. 

• You have a choice of moving 3 
sliders between 6 colors. 

• In our example the image has a 
reddish/orange tint. 

• Move the Red/Cyan slider away from 
Red until the red cast is gone. 

• This reveals a slight greenish cast so 
move the Green/Magenta away from 
Green 

• It now looks a little yellow so move 
the Yellow/Blue slider away from 
Yellow. 

• You can adjust the mid tones and 
highlights using the selection in the 
tone balance area. 

• You may need to play with the three 
sliders until you reach a color 
balance you're happy with. 
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• If necessary use a level or curve 
adjustment layer (see tutorial) 

• As it hard to tell at first if you've got 
it right, it helps to get a second 
opinion at this point. 

• Flatten and save. 

A handy tip is to open a new 
document and add some colors to 
use a reference. 

You can copy and paste it onto a 
new layer on your photo and delete 
it when you're done, Use any colors 
that will help you get you 
adjustments right. 

Time saving Tip
If you take multiple photos in the 
same light conditions, save your 
work before flattening as a PSD, 
Photoshop's native file type. You can 
then open your next photo and copy, 
('Select>All' then 'Edit>Copy'). Open 
you PSD, select the original photo 
layer and paste, 'Edit>paste', the 
new photo beneath your adjustment 
layers and the color balance will be 
corrected. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=19 
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Improving Color Saturation 

Sometimes harsh lighting conditions or a little overexposure can result in the colors 
being a little flat. One cure is to use an S-Curve (see tutorial) but its not right for every 
kind or photo. If all you need is a little boost in color then we can easily increase the 
saturation. 

Improving Color Saturation 
in Photoshop 

 

• Open your image, 'File>Open'. 
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• Open a new adjustment layer, 
'Layers, New Adjustment Layer, Hue 
and Saturation'. 

 

 

• Make sure the 'Colorize' box is not 
selected. 

• Increase the saturation to around 20 
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• You can reduce the opacity of the 
saturation layer, if the effect is too 
strong, before you flatten it. 

• How much you have to reduce is 
dependent on the image. In this case 
I didn't reduce it at all (opacity 
100%). 

• Flatten and save. 

 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=19 
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Using the Clone Tool 

Sometimes it's impossible to avoid taking pictures without including an unwanted 
element. A typical example in urban areas is power lines. Fortunately they are usually 
quite easy to remove thanks to the clone tool. 

The clone tool takes a sample from a target area and copies it to another part of the 
image. Not only can we remove power lines but remove dust spots off the sensor or 
blemishes on skin. In fact, anything we like! 

Historically photographers used to paint the negative to touch up any problems so a 
little digital improvement is not new territory. The key to successful cloning is subtlety. 
Over use will be obvious and open you to accusations of your photo being a fake. 

Cloning in Photoshop 

 

• Select the clone stamp tool  from 
the tools menu. 

• There are two clone tools, the 'clone 
stamp' and the 'pattern stamp'. Click 
on the small black arrow in the 
corner and drag your mouse to open 
the choice of tools and make sure 
you select the correct one. 

 

 

• Adjust the brush size so it's as small 
as it can be while still being big 
enough to copy enough area to cover 
up problem. 

• Use a soft edge brush. You can 
reduce the hardness of any brush 
using the hardness slider. 
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• Position the cursor over the area you 
are going to copy. 

• Press and hold down the alt key. 
Notice the cursor changes into a 
cross hairs target. 

• In this example the cursor is in the 
top left of the picture. It's important 
to choose an area that will blend 
invisibly with the area you are 
covering up. 

• With the alt key still held in and your 
cursor positioned left click you 
mouse. This copies the area. 

 

• Release the alt key and mouse 
button. 

• Move the cursor over the problem 
area you want to clone out. 

• Click the mouse button again and the 
target area will be pasted. 

• Notice the gray cross appears when 
you click marking the copied area. 

• Repeat this procedure to clone out 
the entire problem. 

• You can also click and drag which is 
especially useful for removing power 
lines. The gray cross will follow the 
clone tool marking the area being 
copied. Just make sure the gray 
cross stays on an area that you want 
to clone. 
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• There's a cool tool in Photoshop to 
help blend small blemishes called the 

healing brush . It's great for spots 
and dust specs too. It's a cross 
between the clone tool and a paint 
brush. Use it to paint over the 
problem and it will guess what 
should and shouldn't be there. 
Because of this it works really well 
when you have a contrasting spec on 
a plain background, such as a dust 
spec in the sky or acne on a face. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=28
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Correcting Lens Distortion 

The human eye sees the world through a curved surface but the brain corrects and 
keeps everything straight and level. A camera lens also bends the world it sees to make 
it fit onto the sensor. The distortion is more obvious as the angle of the lens becomes 
wider. 

Photoshop CS2 (version 9) has a tool called Lens Correction and can be found in 
'Filter>Distort>Lens Correction'. Adjust the sliders until the image looks right. The 
vertical perspective is useful for tall buildings. 

This tutorial can be used on previous versions of Photoshop that do not have the Lens 
Correction tool. 

Correcting Lens Distortion 
in Photoshop 

 

• Open your image 'File>Open'. 
• Notice the towers of Tower Bridge 

are not vertical due to the lens 
distortion 

• Duplicate the photo to a new layer, 
'Layer>Duplicate Layer'. 

 

 

• Click 'Edit> Transform> Distort'. 
• A box will appear around the edge of 

the photo. 
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• Click and drag the top left and top 
right corners out until the vertical 
lines look right. 

• Double click within the transform box 
to apply. 

 

 

• When you're done you should have 
removed the distortions. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=30 
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Blending Multiple Images 

Another great advantage of digital is the ability to easily blend several images into one. 
There are many reasons to blend multiple images, creating what can only be called 
digital art, where several incongruous images are blended for artistic effect. In this 
tutorial we're going to look at using post processing to simulate the same effect as 
using a graduated neutral density filter (ND). A non graduated ND filter reduces the 
amount of light entering the lens without adding any color tint and is usually used when 
slow shutter speeds are required. ND filters are graded by how much they reduce the 
light and are rated in stops e.g. ND2, ND4 etc. 

A graduated ND filter is divided into two halves. One half reduces the amount of light 
while the other half has no effect. The transition between the two halves can be abrupt 
or very smooth. The primary use for this type of filter is when the scene you want to 
shoot has a large difference in brightness in one half to the other. This is typical when 
shooting sunsets or mountain scenes. If you expose for the bright sky your foreground 
will be underexposed and if you expose for the foreground the sky will be 'blown out', or 
overexposed. The graduated ND filter lets you reduce the light in half the scene so the 
exposure for the bright area becomes the same for the darker area. 

If you don't have a graduated ND filter, or forgot to pack yours that day, then you can 
still capture those tricky scenes by taking multiple pictures, with each exposed for the 
different brightness ranges in your scene. Ideally take one picture and expose for the 
darkest area, take a second and expose for the brightest and take a third set between 
the two. The middle image is used to smooth the transition between the two areas. In 
post processing we can put all three back together using only the best from each. It will 
help your final picture if you place the camera on a tripod, to keep the scene identical 
for all three. 

Only adjust the shutter speed to change the exposure not the aperture or the 
change in depth of field will be noticeable. 

You can have some success by taking a single picture and using curves or levels to 
create multiple images, where each has been adjusted for the different areas in the 
picture. Then blend them together as if you had taken then using different settings. 

There is an advantage to the post processing technique over using a filter. The 
graduation line on a filter is typically straight. but in post processing we can make the 
line of transition any shape we like. This is really useful when trying to make well 
exposed images of irregular shaped objects such as statues or buildings. 

Please read the Photoshop primer before starting this tutorial. 
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Blending Multiple Images 
in Photoshop 

 

• Open your images and make any 
curve or levels adjustments to all of 
them. 

• When you're happy flatten and copy 
each to a new layer in a single new 
document, ctrl+a to select all, ctrl+c 
to copy, ctrl+n (only once) to create 
new document, ctrl+v to paste. 

• This image was taken while exposing 
for the sky and the background. 

• Notice the underexposed foreground. 

 

• Exposed for the mid ground. 
• Without an ND filter or knowledge of 

this technique, this would be the best 
we could hope for. 

 

• Exposed for the foreground. 
• The sky has lost the depth to the blue 

and the snow on the mountains is 
overexposed. 
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• Open the Layers window, 
'Window>Layers'. 

• For this example I've renamed the 
three layers and deleted the white 
background layer that is created when 
you make a new document. The three 
photos layer are called mid ground, 
foreground and background and are 
so called to represent the area of the 
image they are exposed for. 

• Arrange the layers so background is 
on top, foreground in under that and 
the mid ground is at the bottom of all 
three. 

• Select the 'foreground' layer. 
• Click the layer mask icon  at bottom 

of the layers window. 
• Notice the white box appears next to 

the layer preview in the layers 
window. 

• Add another layer mask to the 
background layer. 

 

• Click the white layer mask box to 
select it. When it is selected it has a 
white border. 

• A black layer mask is 100% opaque 
and hides the image while a white 
layer mask is transparent. You can 
use a paint brush, pencil or fill tool to 
change layer mask. Shades of gray 
also change the effect of the layer 
mask by varying degrees. If you want 
to start again fill the layer mask with 
white. 

• Select the gradient fill tool  it's 
hidden under the fill tool (see primer). 
Half fill each layer, only half will be 
visible and graduation with provide a 
smooth transition. 
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• Fill each mask opposite to each other 
so the white half is showing the 
correctly exposed half. If you fill too 
much or too little simply repeat until 
you get it right. Look at the layer 
masks in the example. 

• The mid ground layer is behind the 
other two and will cover the transition 
between the two layers. Toggle the 
eye for this layer on and off to see the 
effect it has. 

 

• Flatten the image, 'Image>Flatten 
Layers' and save. 

• The final image should be blended 
smoothly and provide an image 
correctly exposed for all areas.. 

• Use the same technique on difficult 
shapes such as statues. Just paint the 
layer mask with a soft edged 
paintbrush. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=32 
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Black and White Conversion 

Black and White photography has continued to be popular long after color film was 
introduced. Reducing the world to shades of black and white is a matter of personal 
taste. It can be very flattering for portraits and images where the contrast is a plus. It's 
also a handy way to remove distracting elements of the composition, such as a group 
photo where one person is wearing a very bright shirt. 

Black and White Conversion 
in Photoshop 

 

• Choose a photo that you think will 
look good in black and white. 

• I chose this one because I like the 
contrast and texture in the tree roots 
and the texture in the leaves. The sky 
is blown out and white which is 
unattractive in a color photo but is 
less of a problem in a black and white. 
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• You can make a levels adjustment 
directly on your photo layer using 
'Image>Channel Mixer' but there is a 
great feature in Photoshop that lets us 
have a little more control. 

• At the bottom of the Layers window is 
a small half black, half white circle 
with a tiny drop down arrow. Click on 
it to reveal the options available. 
These are all 'Adjustment Layers' 
meaning any changes you make don't 
affect your photo directly until you 
choose. You can also access the 
Adjustment Layer option in 'Layer> 
New Adjustment Layer'. 

• There are lots of advantages to 
Adjustment Layers, you can edit it at 
any time, just click on the icon in the 
layers window. You can reduce their 
effect simply by reducing the opacity 
and if, after you make an adjustment, 
you're not happy, delete the layer and 
start again. 

 

 

• Click the monochrome box and the 
image will de-saturate. 

• Reduce the Red 100% slider and 
increase the blue and green 

• You can now play with the sliders to 
adjust the different colors that 
previously made up the image. 

• When all 3 values are added the total 
should still be equal around 100. 

• Leave the contrast slider at 0 
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• Try to keep the dark areas dark and 
avoid over exposing the lighter areas. 

• You may need to experiment until 
you're happy. 

• Click OK when you're done 

 

 

• If you need to there is one more step 
to improve the contrast and avoid 
'flat' black and white pictures. 

• Open another adjustment layer. This 
time the 'Brightness/Contrast' layer. 
Also accessible through 'Layers> New 
Adjustment layer> 
Brightness/Contrast'.

• Make sure the preview box is ticked 
• Move the 'Contrast' slider up slightly 

and watch how the image changes. 
• When the black areas are pure black 

you've done enough. 
• You can also use the brightness slider 

to reduce the effect if it looks too 
bright. 
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• The contrast can add a nice effect but 
it's easy to over do. Your dark areas 
should be black and light areas should 
be white of near white. 

• When you're done, click OK. 
• Flatten the image 'Image>Flatten 

Image' and save. 
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• Another great feature of Adjustment 
Layers is how they can affect only 
selected areas.

• In this example I've painted the 
adjustment layer black, on the areas 
in the image I'd like to remain 
colored. The black paint doesn't show 
on the image but on the adjustment 
layer preview in the layers window. If 
I use black paint the adjustment 
layers effect is decreased to zero, 
white areas show the full effect of the 
adjustment. 

• If I make a mistake while painting I 
just have to change my brush color to 
white and I can increase the effect to 
100% again. In this case, re-apply the 
channel mixer effect. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=34 
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Sepia Conversion 

Sepia is a monochrome photo with shades of brown instead of gray. The process started 
in the 1880s when the pigment from the Sepia cuttlefish was used to tint during the 
printing process. 

Please read the Photoshop Primer if you're new to Photoshop, before doing this tutorial.

Sepia Conversion in Photoshop 

 

• Open your image 
• If you think the image will benefit, 

convert to grayscale using the 
channel mixer (see tutorial) or adjust 
the contrast, 'Layers>New 
Adjustment 
layer>Brightness/Contrast'. 

 

• Open a new adjustment layer, 
'Layers, New Adjustment Layer, Hue 
and Saturation'. 

46



 

• Click the 'Colorize' box 
• Set the hue to 30 
• Adjust the saturation until you have 

the sepia tone you like. 

 

 

• If you converted to black and white 
you can adjust the opacity and see if 
you like the effect. 

• Flatten and save. 

 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=36 
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Reducing Noise 

Electronic noise is one of the major drawback of digital photography. The very process 
that writes the image to the sensor also creates electronic interference that causes 
grain, reducing quality. ISO above 400 and longer shutter speeds can create excessive 
noise. Using a low ISO and faster shutter speeds helps to reduce noise but in low light 
photography it's very difficult to avoid. 

Fixed lens cameras and point and shoots typically have small sensors. The photo 
receptors are packed into a smaller area than a DSLR resulting in noisier images. The 
larger sensor in a DSLR allow more distance between the photo receptors so there's 
less interference and less noise. 

Higher ISO produces noise in the same way increasing the volume on a radio increases 
background hiss. Longer shutter speed produce noise because the photosites have 
longer to interfere with each other. Both have a similar result, unwanted grain. It's 
possible to reduce noise in post processing using proprietary software or using 
techniques to blur the grain away. 

The are many programs that act as a 'plug in' or helper program that vary in cost. All 
claim to reduce noise but the results can vary. Check independent reviews for any 
software you consider purchasing. Those that do work can save you lots of time and 
produce pretty good results. f you don't want to spend more money then there is an 
excellent free noise reduction plug in for The Gimp. It might be worth looking at that 
program for you noise reduction needs and the plug in is quite simple to use. Have a 
look at the noise reduction tutorial for The Gimp to learn more. Just remember if you're 
moving images between programs, save in a lossless format like PNG or TIFF not Jpeg!! 

Photoshop CS2 (version 9) has a noise reduction filter but for the purpose of this 
tutorial I'll make this backward compatible with previous versions of Photoshop. There 
are lots of different ways to try to achieve less noise. 
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Reducing Noise in Photoshop 

 

• Here is the full image and the Exif 
information. As I remember I'd 
forgotten both my watch and a 
flashlight so was counting the 
exposure time. I was using the bulb 
setting, a tripod and remote switch, 
while trying to remember not to be so 
forgetful!

• Camera Make: Canon 
• Camera Model: Canon EOS DIGITAL 

REBEL XT 
• Image Date: 2005:07:20 23:40:57 
• Flash Used: No 
• Focal Length: 18.0mm 
• CCD Width: 22.20mm 
• Exposure Time: 89.000 s 
• Aperture: f/11.0 
• ISO equiv: 400 
• White Balance: Auto 
• Metering Mode: Matrix 
• Exposure Mode: Manual 

 

• A close up reveals the grainy noise. 
• This is an 'actual pixels', 100% view 

of the original image. 
• Noise is more noticeable on areas 

with less detail. 
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Method 1 - Channels 

• The image is recorded in three color 
channels, Red, Green and blue. Often 
most of the noise is in the one 
channel (usually blue). If we blur just 
one channel then the detail is 
preserved in the other two. 

• Open the channels window 
'Window>Channels' 

• First click the RB channel then click 
the individual channels to see which 
one has the most visible noise. 

• Use the 'Gaussian blur' filter, 
'Filters>Gaussian Blur' and move the 
slider until the noise is reduced. Don't 
worry if the rest of the image 
becomes blurry. 

 

• In this example I chose the green 
channel and applied a gaussian blur 
of 1.5. 

• The image will need to be sharpened 
and saved. 

 

 

Method 2, Channels & Layer mask 

• It's easy to remove the noise from 
area without detail using a layer 
mask to protect more detailed areas 
from becoming blurred. 

• Duplicate the background photo 
layer, 'Layer>Duplicate layer'. 

• Open the layer window 
'Window>Layers' 

• Click the quick layer mask icon  at 
the bottom of the layers window. 

• Click on the layer mask (the white 
box) to select it. 
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• With the layer mask selected, use a 
black paint brush to paint the mask 
where you do not want to apply the 
blur. 

 

 

• Follow the normal channels blur 
instructions above. You can blur more 
than one channel as the detailed part 
of the image will remain unaffected. 

• Paint the white area of the mask gray 
to apply a slight noise reduction 
effect.

• I prefer to use a plug in to remove 
noise from an image but this works 
well enough for some images. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=38 
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Cropping 

Often after reviewing your photo on your PC you'll notice a different framing would have 
helped the composition. If reducing the size of the scene is the improvement, then you 
can make the change using an image editor. You may want to crop to present your 
image in one of the many different aspect ratios or for a bespoke framing. Any cropping 
will permanently reduce the number of pixels and so reduce the potential print size for 
an image. 

Cropping for Different Print Sizes. 

If you're taking using a 35mm camera the image is in a ratio of 3:2. a print size of 
6"x4", (3x2)x(2x2) is the same ratio as 15"x10", (3x5)x(2x5). Both will print the full 
size image as it is when you look through the viewfinder, on your PC or camera's LCD 
monitor. 

Mathematics and art have a close relationship. The ratio 1:5 is almost the Golden Ratio, 
or divine proportion, a bizarre thing that crops up throughout math and nature. The 
actual ratio is 1.618 and has fascinated intellectuals for over 2,400 years. The math was 
done by Fibonacci (1170-1250 A.D.) who is now closely associated with the ratio but art 
following the same ratio dates from 490 B.C. 

The Golden Rectangle used in 35mm is thought to be a shape that is the most 
aesthetically pleasing to the human eye. Curiously the most common print size for 
anything other than snapshots is 8x10 a 4:5 ratio. If anyone knows why I would love to 
hear, we seem to be bucking a long established trend! One theory is it comes from the 
old large format of 16x20 photographic plates, cut in quarters to save money While 
others just think it's a more aesthetic ratio for portraits. 

Read more about this at Wikipedia 
http://en.wikipedia.org/wiki/Photographic_printing 

Regardless of the origins and trends, 8x10 and 11x14 and other non 3:2 ratio print 
sizes are very common, so you'll need to know how to prepare your images accordingly. 
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Cropping in Photoshop
 
A Simple Crop

 

• Open your image 
• Choose to crop tool from the tools 

menu by clicking on it in the Tools 
palette. 

 

 

• Move the mouse approximately to one 
corner of your proposed crop and click 
and drag to the opposite corner, then 
release the mouse. 

• You'll have a preview of your crop. 
Now is the time to fine tune your crop 
using the squares on the corners or in 
the middle of the edges. 

• Once you're happy with your crop 
double click within the dotted square 
and you're done. 

 

Cropping for Different Print Sizes in Photoshop 

 

• First open the photo you would like to 
crop in Photoshop. 

• Next we're going to create a new 
image to use as a guide to use to help 
us crop to the right size. 

• Click File>New 
• Set you units to inches. 
• Enter the dimensions you would like 

to print at. In this example we're 
going to use 8x10 but you could use 
anything. Enter the correct height or 
width depending on the orientation of 
your image and click OK. You don't 
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need to change anything else. 
• You can of course use any numbers 

that fits your chosen ratio for example 
800pixels X 1000 pixels. 

 

 

• Select all (ctrl+a) or Select>All 
• Copy using ctrl+C or Edit>Copy 
• Click anywhere on your photo to 

make it's active. You may need to 
minimize your guide image to do this. 

• Paste the size guide onto your photo 
layer. A new layer will be created, you 
can rename it 'guide' if you want. 

 

 

• Make sure you have the guide layer 
selected. (see Photoshop primer) 

• Change the opacity in the layers 
window to 60%. The guide will go 
translucent, to help you position it 
accurately. 

• Using the move tool,  move your 
layer into one of the corners of your 
proposed crop. 

• Click Edit>Transform>Scale a box 
should appear around your guide 
layer (make sure you have the guide 
layer selected in the layers window). 

• You should have already positioned 
you guide layer over one corner of 
your proposed crop. Now move the 
mouse to the opposite corner. It will 
turn into a double arrow. 

• Hold down the Shift key and keep 
holding it down until told to release it. 

• Left click and drag the guide layer 
corner until you have reached the 
approximate size you want. 

• Release the left mouse button 
• Release the shift key. 
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• The use of the shift key will maintain 
the aspect ration when resizing. If 
you let go of Shift too soon. Undo 
until you can undo and try again. 

 

 

• Reposition the guide layer using the 
move tool if necessary and repeat the 
guide sizing steps until you're happy 
with your proposed crop. 

• Open the layers window, 
Windows>Layers. 

• There is a small preview of the layer 
in the layers window. 

• Move you mouse over the preview 
and hold down ctrl. Notice a small 
square now appears new to the 
mouse. 

• Left click and the edged of the guide 
layer are selected. Notice a dotted 
square on your photo around the 
guide. 

 
• Click Image>Crop and you're image is 

cropped at a 4:5 ratio, ready for 8x10 
printing. 

• Delete the guide layer by moving the 
mouse over the guide layer in layers 
window, right click and choose delete 
layer. 

• Remember to use the history 
(Windows>History) to undo any 
mistakes you make. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=40 
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Sharpening 

Sharpness of an image refers to the sharpness of focus. With digital you have both 
sharpness from the lens and from how the image is processed by the camera's brain. 
How your camera sharpens an image is different from model to model. Simple point and 
shoot cameras almost always sharpen the image 'in camera' while higher end camera 
let you choose how much the camera sharpens. If the image was not focused properly 
in the first place then it's unlikely you can correct for that with software but you can 
take manual control of how the sharpness is applied to your image. Different images 
and image sizes require a different amount of post processing and that's true for 
sharpening too. If you can consult your manual for how to turn off, or reduce, in 
camera sharpening. A digital image is made of tiny squares called pixel (picture 
elements) so all straight lines become a series of steps when the image is magnified. 
Anti-aliasing is a technique computers employ to smooth the transition between these 
steps buy can often lead to a soft, out of focus image. Sharpening software works by 
finding and increasing the definition in edges. Edges in the images are changes in color 
and brightness along distinct lines. The software finds and makes the edges more 
defined giving a crisper more in focus look to your image. If the sharpening effect is 
used too strongly then these edges become exaggerated and halos begin to appear so 
it's important to apply the technique to the area that was intended to be in focus when 
taking the picture, and to view it at 100% zoom when applying. 

Sharpening in Photoshop 

 

• Here is the full image and the Exif 
information.

• Camera Make: Canon 
• Camera Model: Canon EOS DIGITAL 

REBEL XT 
• Image Date: 2005:07:20 07:40:08 
• Flash Used: No 
• Focal Length: 54.0mm 
• CCD Width: 22.20mm 
• Exposure Time: 0.0080 s (1/125) 
• Aperture: f/5.6 
• ISO equiv: 200 
• White Balance: Auto 
• Metering Mode: Matrix 
• Exposure Mode: Manual 

• A close up reveals the slight softness. 
• This is an 'actual pixels', 100% view 

of the original image. 
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• The subject is well focused to begin 
with. 

• Sharpening will return the image to 
it's pre anti-aliased state while you 
control how much of the effect is 
applied. 

 

• Zoom in 100% and use the scrollbars 
to move to the part of the image that 
you want to sharpen. Typically this is 
the area you focused on when taking 
the picture. 

• The preview window is small but you 
can see the changes on the image as 
you make them. 

• Open the Unsharp Mask. 
'Filter>Sharpen>Unsharp Mask'. 

• There are 3 sliders, Radius, Amount 
and Threshold. Radius is the distance 
from the edge the effect is applied to, 
amount is how much the effect is 
applied and threshold is used to 
reduce sharpening on smooth areas. 

• Adjust the sliders until you are happy 
with the amount of sharpening. Be 
careful not to over sharpen. 

• Toggle the preview on and off to 
compare with the original. 

• When you're happy click OK to apply. 
• Use the undo history dialog, 

'Window>History', to do a before and 
after. 

• Zoom in to 100% and look at different 
areas. 

• Be sure the sharpening look good 
across the whole image with no halos 
or obvious sharpening effects. 

• If you're not happy with the effect, 
undo the sharpening and try again. 
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• Flatten and save. 
• Photoshop CS2 (version 9) has a 

sharpening feature called 'Smart 
Sharpen'. It's used in a similar way to 
the Unsharp mask but can produce 
better results. If you have CS2 then 
try Smart Sharpening. It has a better 
ability to detect where it should apply 
the sharpening effect. The Unsharp 
mask may still be useful when smart 
sharpening is being too smart for its 
own good. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=40 
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Working With RAW Files 

RAW files are just as the name would suggest raw data and could be described as the 
digital negative. The image is recorded as 3 colors; red, green and blue. Most camera 
will convert that raw data into a Jpeg and save to the memory card. If you can save the 
data directly without the camera making the changes for you then you'll have more 
control over your image. In the saving tutorial we looked at different formats to save 
your image in. RAW files have no compression (some camera brands do compress 
slightly) and are quite large. My camera produces an 8Mp image and a 12Mb RAW file. 

RAW Has advantages and disadvantages the large file size is one issue increasing the 
size required to store your images and decreasing the number of shots available per 
card. Another issue for RAW is each shot has to be processed before you have a photo 
ready to print. I typically find I process my Jpegs so a RAW conversion is just a different 
work flow and not usually much more effort. 

The advantage of RAW is the flexibility to correct your image after you take it, without 
destroying any of the data. You can set white balance after the shot is taken for 
different lighting types and it will have the same effect as if it was adjusted before. You 
can also adjust the curves, shadows, brightness, saturation and even the exposure all 
before the image is converted to a compressed Jpeg. You can choose to save the image 
as raw data to adjust in the future or as a lossless TIFF. Adobe has introduced the DNG 
format in an attempt to standardize the different RAW formats currently used by 
different camera manufactures. 

The adjustments in exposure represent a big advantage of RAW. As more information is 
recorded in the image compared to Jpeg then you have a greater dynamic range to 
recover from any errors in exposure made while taking the picture. You can make much 
larger adjustment compared to levels and curve adjustments on an image taken in 
Jpeg. 

If you camera is capable of taking RAW pictures then it likely came with software to 
convert the image into other file formats. Lots of different software programs are out 
there so you might want to look around for one that suits your needs. If your camera is 
new, make sure it is supported by older programs. 
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RAW conversion in Photoshop 

 

• Open your image. 
• Here's how it will look if you browse 

the folder in Windows. 
• Notice the file extension is CR2 which 

is a Canon RAW file type. If you use a 
different brand then your RAW file 
type will be different. 

• Right click and open with Adobe 
Photoshop or alternatively open from 
within Photoshop 'File>Open'. 

 

 

• When the RAW file is opened Adobe's 
RAW conversion program, Camera 
Raw, is opened. 

• When you first open the image it is 
automatically corrected. 

• If you would like to adjust the image 
manually then uncheck the 'Auto' 
boxes. 
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• The histogram shows the information 
for all three color channels. When 
making adjustments it's good to let 
the ends of the histograms reach 
either end, but not to stack up against 
it. 

• Adjust the white balance according to 
the lighting conditions at the time of 
taking the picture. Use either a preset 
from the drop down list or set the 
temperature and tint yourself using 
the sliders. 

• Use the sliders to adjust the exposure, 
shadows, brightness, contrast and 
saturation. 
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• Use the tabs to access the different 
controls. 

• The final image is result of your 
personal taste. You have a lot of 
flexibility so you can produce very 
different results. 

• When you're done click 'Save' 
• Choose the format from the drop 

down list. DNG and TIFF are lossless 
while JPG will reduce quality. See the 
'Saving' tutorial for more information 
on file types. 

• If you save as a TIFF you can open 
and re-save the tiff using LZY 
compression to reduce the file size. 

Discuss this tutorial here 
http://goingmanual.com/photo/board/viewtopic.php?t=43 
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A Final Word (For Now)

More tutorials will be added to the next version of this e-book. Meanwhile the website 
will be continually updated and you are welcome to submit your own tutorials too. Just 
visit the tutorials section of the forums. If accepted it will be incorporated into the site 
and added to the e-book, with accreditation of course.

What people are saying about 
GoingManual.com and e-book.

(Names represent writers internet nicknames)

Simon, the site is great. Information is well written, precise & easy to understand. 
Navigation around the site is simple & very user friendly, tutorials have clear step by 
step instructions and diagrams. As a beginner, I seem to have so very many tutorial & 
photo sites saved in my browser. When you start out, you really think you need to know 
everything at once, it can seem very overwhelming at times just learning the ins and 
outs of using the camera correctly, let alone all the post processing stuff. This weekend I 
decided to weed out my favourites box and only keep those tutorials specific to my 
needs at present. Your site is now at the top of a considerably smaller list.  - Dragons 
Lair 

You ninjas definitely check this site out. I JUST came across it and immediately thought 
to share it. I have yet to look through it entirely, but I like what I see so far. See if you 
can extract anything from it. - GreyGoose

This definitely looks like a winner... Oneder

Excellent site – Bluesmap

Thanks a lot for sharing this site. You have spent an enormous amount of time on this 
and it looks very professional. I find it very helpful especially the PS part. - Peninna 

Looks like it has a lot of good info.- Dale 

I was looking for a series of online tutorials on Photoshop. I think your articles will help 
me a lot. Start reading them right now. Thanks. - Molja

I recommend others, even experienced photogs, but those on the beginning side of the 
learning curve to check it out, it is worth your time to. - Bradm 

The site looks excellent Simon. Loads of information that I am excited about getting my 
teeth into. - Fitzpayne 

Man, that is a sweet site! Thanks so much for sharing that! - Steve 
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To minimize the amount of post processing your photos require, 
and to learn more about manual photography, download
'Going Manual, A Guide to Digital Photography and Post Processing' 
from GoingManual.com
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For permission please contact Simon through http://SimonAndrews.net
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